Warning Cookies are used on this site to provide the best user experience. If you continue, we assume that you agree to receive cookies from this site. OK
9/9

Switch Zyxel 24-Port Gigabit Ethernet Smart Managed PoE+ Switch with 375 Watt Budget and 4 Gigabit Combo Ports and Hybrid mode

ZYXEL-GS1920-24HPV2
Hover on image to enlarge
In stock
389.40 € (Including tax)
+ −
BrandZYXEL EAN4718937601936
Delivery
Payment options
Our advantages

24 months warranty for individualsGuarantee for all products in our store is 24 months for individuals

12 months warranty for legal entitiesGuarantee for all products in our store is 12 months for legal entities

SMS notificationYou receive SMS messages about your delivery.

Return and exchange - no problemYou can return the items purchased within 14 days. The goods must be in normal condition and have all the factory packages.

Different payment methodsPay orders in convenient ways: cash to the courier, by bank transfer and other.

Best priceWe are proud of our prices, hundreds of customers check them every day, which give a choice to our online store!

Description


Port Density:
   10/100/1000BASE-T,PoE, fixed: 24
   SFP 100/1000 Mbps 2

Performance:
   Switching capacity (Gbps): 56
   Forwarding rate (Mpps): 42
   Packet buffer (byte): 1.5 M
   MAC address table: 16 K;


Features

Brand:
ZYXEL
EAN:
4718937601936

Switch

Ports:
2 x RJ-45
Standard:
IEEE 802.3,IEEE 802.3u,IEEE 802.3ab,IEEE 802.3x,IEEE 802.3az,IEEE 802.1p,IEEE 802.3af, IEEE 802.3at,IEEE 802.1D,IEEE 802.1w,IEEE 802.1s
MAC Address:
16K
Power Requirement:
100 to 240V/AC, 50 to 60Hz
Security:
802.1X*, Port security, Layer 2 MAC filtering, Layer 3 IP filtering, Layer 4 TCP/UDP socket filtering, Static MAC forwarding, Multiple RADIUS servers, Multiple TACACS+ servers, 802.1x VLAN and 802.1p assignment by RADIUS, Login authentication by RADIUS, L
Management:
IPv6 over Ethernet (RFC 2464), IPv6 addressing architecture (RFC 4291), Dual stack (RFC 4213), ICMPv6 (RFC 4443), Path MTU (RFC 1981), Minimum path MTU size of 1280 (RFC 5095), Encapsulation for maximum MTU of 1500, Neighbor discovery (RFC 4861), DHCPv6 r
Rack-mount:
Yes
Power consumption (W):
463.5 W
Dimension (mm):
441 x 270 x 44
Weight (g):
3.86 kg
Find similar

Reviews

No posts found

Write a review