Warning Cookies are used on this site to provide the best user experience. If you continue, we assume that you agree to receive cookies from this site. OK
9/9

Switch ZYXEL GS1900-8, 8 ports Managed

ZYXEL-GS1900-8
Hover on image to enlarge
In stock
66.43 € (Including tax)
+ −
BrandZYXEL EAN4718937621163
Delivery
Payment options
Our advantages

24 months warranty for individualsGuarantee for all products in our store is 24 months for individuals

12 months warranty for legal entitiesGuarantee for all products in our store is 12 months for legal entities

SMS notificationYou receive SMS messages about your delivery.

Return and exchange - no problemYou can return the items purchased within 14 days. The goods must be in normal condition and have all the factory packages.

Different payment methodsPay orders in convenient ways: cash to the courier, by bank transfer and other.

Best priceWe are proud of our prices, hundreds of customers check them every day, which give a choice to our online store!

Description


The complete ZyXEL GS1900 Series has an essential portfolio of 8/10/16/24/48-port compact desktop and rackmount size with GbE connectivity. All models support multiple deployment methods to fulfill the needs for small offices and meeting room environments such as wall-, under table- or desktop-mounting and rackmount options*1. It’s now quick and effortless to enjoy the high-speed business network applications without a hitch. Additionally, the GS1900-10HP/24/24HP/48/48HP is equipped with 2 extra SFP slots to provide 100M and GbE speeds for long-distance deployments.


Features

Brand:
ZYXEL
EAN:
4718937621163

Switch

Ports:
8 x RJ-45
Standard:
IEEE 802.3,IEEE 802.3u,IEEE 802.3ab,IEEE 802.3x,IEEE 802.3az,IEEE 802.1p,IEEE 802.3af, IEEE 802.3at,IEEE 802.1D,IEEE 802.1w,IEEE 802.1s
MAC Address:
8K
Power Requirement:
100 to 240V/AC, 50 to 60Hz
Security:
IEEE 802.1x, Port security, Layer 2 MAC filtering, BPDU guard, Static MAC forwarding, RADIUS, TACACS+, SSL, Management VLAN, CPU defense engine, DoS prevention
Management:
IPv6 over Ethernet (RFC 2464), Dual-stack (RFC 4213), ICMPv6 (RFC 4884), Neighbor discovery (RFC 4861), Auto configuration, Static IPv6 address and prefix length, Static IPv6 default gateway, IPv6 duplicate address detection
Power consumption (W):
6.2 W
Dimension (mm):
250 x 104 x 27
Weight (g):
0,650 Kg
Find similar

Reviews

No posts found

Write a review